Network Outage

Incident Report for RainAware

Resolved

This incident has been resolved.
Posted Nov 02, 2025 - 20:59 UTC

Monitoring

The issue is expected to be resolved soon.
Posted Nov 02, 2025 - 20:33 UTC

Investigating

We are currently investigating this issue.
Posted Nov 02, 2025 - 20:14 UTC
This incident affected: Observational Data (Surface Observations, VAD WInd Profiles (VWP), Storm Cell Data, Lightning (30 min), Warning Polygons), Satellite Imagery (Visible Satellite Imagery, Infrared Satellite Imagery, Water Vapor Satellite Imagery), Radar Imagery (Radar Reflectivity Mosaic, Hail Size Estimate, Echo Tops, 1 Hour Precipitation, Rotation Tracks), and Rain Times, Storm Warning Messages, Local Forecasts.